





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 10-Feb-2017 7:03:48 AM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Cupid gets new legs | Vancouver 24 hrs</title>
		
		  <link rel="canonical" href="http://http://www.torontosun.com/2017/02/09/cupid-gets-new-legs"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://vancouver.24hrs.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://vancouver.24hrs.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'Canada';
   		</script>

		<link href="http://vancouver.24hrs.ca/assets/wro/all_en.css?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" rel="stylesheet">
		<script src="http://vancouver.24hrs.ca/assets/wro/all_en.js?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://vancouver.24hrs.ca",
					baseAssetsUrl: "http://vancouver.24hrs.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"VANCOUVER_24HRS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT"
				},
				Path: {
					events: "http://vancouver.24hrs.ca/events",
					eventsReportInapropriate: "http://vancouver.24hrs.ca/events/report-inappropriate",
					urReportInapropriate: "http://vancouver.24hrs.ca/ur/report-inappropriate",
					accountProfile: "http://vancouver.24hrs.ca/account/profile",
					accountPassword: "http://vancouver.24hrs.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Cupid gets new legs"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925164777_ORIGINAL.jpg?quality=80&size=320x&stmp=1486670872570"/>	
			<meta property="og:site_name" content="Vancouver 24 hrs"/>
		<meta property="og:description" content="Here’s Cupid, the little furball who could."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news/canada -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/news/canada", "nk:print,et:sm,pr:vtf,ck:news,imp:national,sck:national", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/news/canada", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/news/canada", "nk:print,et:sm,pr:vtf,ck:news,imp:national,sck:national", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/news/canada", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:vtf,ck:news,imp:national,sck:national"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://vancouver.24hrs.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://vancouver.24hrs.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/');return false;">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classified</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.vancouver.24hrs.ca/v1/suns-prod-images/communities/photo/939202.jpg?stmp=1397243180199" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://vancouver.24hrs.ca"><img src="http://vancouver.24hrs.ca/assets/img/banners/logos/vancouver_24hrs.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-02-10"
	>
									Friday, February 10, 2017

	</time>
</p></div>
						<a href="http://vancouver.24hrs.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-02-10 13:50:00 -->
								<div id="weatherStateBlock">
									<p>Vancouver, BC</p>
								</div>
								
								<div class="left">
	<img src="http://vancouver.24hrs.ca/assets/img/meteo/80x50/on.jpg" 
	alt="Overcast" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">6°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Overcast</p>
								</div>
												
							</div>
						</a>
							<a href="http://vancouver.24hrs.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.009 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_131,045">
<a href="http://vancouver.24hrs.ca/" >home</a>					</li>
					<li class="section_131,046">
<a href="http://vancouver.24hrs.ca/news" >News</a>					</li>
					<li class="section_134,001">
<a href="http://vancouver.24hrs.ca/sports" >Sports</a>					</li>
					<li class="section_134,012">
<a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_134,018">
<a href="http://vancouver.24hrs.ca/life" >Life</a>					</li>
					<li class="section_134,022">
<a href="http://vancouver.24hrs.ca/money" >Money</a>					</li>
					<li class="section_134,023">
<a href="http://vancouver.24hrs.ca/opinion" >Opinion</a>					</li>
					<li class="section_134,036">
<a href="http://vancouver.24hrs.ca/photos" >Photos</a>					</li>
					<li class="section_137,025">
<a href="http://video.vancouver.24hrs.ca" >Videos</a>					</li>
					<li class="section_134,040">
<a href="http://vancouver.24hrs.ca/weather" >Weather</a>					</li>
					<li class="section_138,000">
<a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" >Today's Crossword</a>					</li>
					<li class="section_179,151">
<a href="http://newsstand.vancouver.24hrs.ca/" >Newsstand</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.017 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 10-Feb-2017 6:37:59 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_131,047"><a href="http://vancouver.24hrs.ca/news/local" >Local</a></li>
				<li class="section_131,049"><a href="http://vancouver.24hrs.ca/news/canada" >Canada</a></li>
				<li class="section_134,000"><a href="http://vancouver.24hrs.ca/news/world" >World</a></li>
		</ul>


<!-- subNav took 0.008 seconds. -->
					<script>
						$('.section_131,046').addClass('active');
							$('.section_131,049').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.002 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                        <span>Canada</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Cupid gets new legs </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
	<img src="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297121751609_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1396534597986" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://vancouver.24hrs.ca/author/liz-braun" >Liz Braun</a>, Postmedia Network
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-02-09T22:50:25Z"
	>
									Thursday, February 9, 2017
						2:50:25 PST PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.004 seconds - StoryAuthor) -->
		</div>
	
	<script src="http://storage.sunmedia.ca/v1/videolib-prod-static/global/js/standalone/canoe-video-standalone-2.7.prod.js"></script>

 	<script>
 		(function() { 
	 		var brightcoveId = 5318435811001; 
			var player = CanoeVideoStandalone.create();
	
			player.setPublisher(1749345207);
			player.setPlayer(2341108499001);
			player.setVideo(brightcoveId);
			player.setAutoStart(false); 
			
			if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
				var cmsid = 2914;
				
				var preRollUrl = 'http://pubads.g.doubleclick.net/gampad/ads?iu=' + Sunrise.Dfp.Mapping.url
				+ '&sz=640x480&ciu_szs=300x250,728x90&unviewed_position_start=1&output=xml_vast2&impl=s'
				+ '&env=vp&gdfp_req=1&ad_rule=1&vad_type=linear&vpos=preroll&pod=1&min_ad_duration=0'
				+ '&max_ad_duration=30000&ppos=1&lip=true&cmsid='+ cmsid +'&videoID=' + brightcoveId;
				console.info(preRollUrl);
				player.setAdServer(preRollUrl);
			}
			
			player.setStyle({width: 650, height: 360, bgcolor:  '#000000' });
			player.setContainer('#player_box_1297925253692');
			
			player.generatePlayer();
	 	})();
	</script>
	<div class="videoContainer">
		<div id="player_box_1297925253692" style="height: 360px; margin-bottom: 10px; background-color: black;"></div>
	</div>

<!-- StopWatch(0.005 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://vancouver.24hrs.ca/2017/02/09/cupid-gets-new-legs" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://vancouver.24hrs.ca/2017/02/09/cupid-gets-new-legs">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://vancouver.24hrs.ca/2017/02/09/cupid-gets-new-legs"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4e5d6d6b77e65867"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e5d6d6b77e65867"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://vancouver.24hrs.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->
		<div class="LeftBlock">
			<h2>Related Stories</h2>
			<ul>
				<li>
					<p><a href="http://vancouver.24hrs.ca/2017/02/01/puppy-without-front-legs-left-to-die-in-trash" >Pup without front legs left to die</a></p>
				</li>
			</ul>
		</div>

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.004 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.017 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>Here&rsquo;s Cupid, the little furball who could.</p>
<p>Born without front legs and discarded to die in the garbage, Cupid now has a new lease on life thanks to the work done by Janice Olynich at Pawsability.</p>
<p>She has fitted Cupid with prosthetic legs.</p>
<p>To get the dog up and learning, those legs fit into little skis that permit Cupid to scoot forward, getting the puppy accustomed to standing &ldquo;at height&rdquo; and using four limbs.</p>
<p>Up until now, Cupid has pushed himself forward on his belly, face down.</p>
<p>Thursday marked Cupid&rsquo;s first go on his new prosthetic legs, and his progress was unveiled for the media at the Pawsability offices in the Wicksteed Business Park in Leaside.</p>
<p>Puppies learn quickly, Olynich said, and though it&rsquo;s too soon for Cupid to have a concept of walking, he was able to move forward, at height and independently. Success!</p>
<p>&ldquo;For now, we&rsquo;ll work on developing the muscles in his back, belly and shoulders,&rdquo; she said.</p>
<p>Cupid is a great pyrenees mix, and he&rsquo;s going to be a big dog. His stunted forelimbs will grow a little, but just how much is unknown. That will be the challenge in fitting his prosthetic devices.</p>
<p>Rescued from the trash and brought to Joan Znidarec, who runs the volunteer group Dog Rescuers, Cupid immediately won the hearts of all who encountered him.</p>
<p>From past experience, Znidarec knew that Pawsability might be the place where Cupid could find help.</p>
<p>&ldquo;Dogs really roll with things,&rdquo; she said of Cupid&rsquo;s progress. &ldquo;They&rsquo;re far more adaptable than we realize.&rdquo; Cupid may have been born without front limbs, but he seems to have compensated with heart. The dog has a winning disposition.</p>
<p>And he plays well with others.</p>
<p>&ldquo;He&rsquo;s great with other dogs,&rdquo; Znidarec confirmed.</p>
<p>For now, Cupid is with people dedicated to working with him and helping the pup progress to four-legged mobility. There has been a huge response from people who would foster Cupid and from others who just want to offer encouragement.</p>
<p>Znidarec will be going through applications to find Cupid a &ldquo;forever&rdquo; loving home.</p>
<p>&ldquo;We&rsquo;re based in Oakville,&rdquo; she said, &ldquo;but the response to Cupid has been global.&rdquo; Like everyone at Dog Rescuers, Znidarec works on a volunteer basis.</p>
<p>&ldquo;Seeing him go for the ball this morning, in the skis &mdash; that&rsquo;s the reward,&rdquo; she said.</p>
<p>All of Cupid&rsquo;s treatment and prosthetics are paid for through donations.</p>
<p>Contributions can be made via the website thedogrescuersinc.ca.</p>
<p>lbraun@postmedia.com</p>
                    
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>

	<article>
		<div class="photo_gallery_small clearfix">
			<div id="1297925184232" class="photo_main clearfix">
				<header class="clearfix">
					<img class="left imgCam" src="http://vancouver.24hrs.ca/assets/img/photoCam.png" alt="" />
					
					<p class="right">Image: <span class="index">1</span> of 8</p>
				</header>
				
			    <div class="photo_listing_container">
					<a style="display: none; " class="gallery_img_prev_button prev" href="#" onClick="_gaq.push(['_trackEvent', 'ImageGallery', 'Image_Previous-Button', 'EntityKey[PhotoGallery:1297925184232]']);"><span>Previous</span></a>
					<a style="display: none; " class="gallery_img_next_button next" href="#" onClick="_gaq.push(['_trackEvent', 'ImageGallery', 'Image_Next-Button-', 'EntityKey[PhotoGallery:1297925184232]']);"><span>Next</span></a>
					
	<img src="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184008_ORIGINAL.jpg?quality=80&size=650x&stmp=1486731993788" alt="Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun" 
			class="photo"
		 />
				</div>

				<div class="description">
					<p class="descriptionPhoto">
						Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun
					</p>
				</div>
			
				<footer>
					<input type="hidden" value="EntityKey[PhotoGallery:1297925184232]" id="photoGalleryName"/>
					<p class="left button play_pause_button play"><a href="#"><span></span></a></p>
					
					<select class="Select play_delay">
						<option value="1">1 sec.</option>
						<option value="2">2 sec.</option>
						<option value="3" selected>3 sec.</option>
						<option value="4">4 sec.</option>
						<option value="5">5 sec.</option>
						<option value="6">6 sec.</option>
					</select>
				</footer>
			
			</div>
		
		    <script>
			  $(function() {
				var photos = [
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184008_ORIGINAL.jpg?quality=80&size=810x&stmp=1486731993788", description: "Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun", creditLine: "" }
							,
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184036_ORIGINAL.jpg?quality=80&size=810x&stmp=1486672692612", description: "", creditLine: "" }
							,
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184064_ORIGINAL.jpg?quality=80&size=810x&stmp=1486731998272", description: "Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun", creditLine: "" }
							,
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184092_ORIGINAL.jpg?quality=80&size=810x&stmp=1486732001933", description: "Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun", creditLine: "" }
							,
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184120_ORIGINAL.jpg?quality=80&size=810x&stmp=1486732005912", description: "Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun", creditLine: "" }
							,
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184148_ORIGINAL.jpg?quality=80&size=810x&stmp=1486732009977", description: "Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun", creditLine: "" }
							,
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184176_ORIGINAL.jpg?quality=80&size=810x&stmp=1486732051196", description: "Joan Znidarec holds Cupid, a puppy born without front legs and found abandoned in a dumpster recently, as it receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun", creditLine: "" }
							,
							{ url: "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297925184204_ORIGINAL.jpg?quality=80&size=810x&stmp=1486732030109", description: "Cupid, a puppy born without front legs and found abandoned in a dumpster recently, receives a new set of prosthetic legs at Pawsability in Toronto, Ont. on Thursday, February 9, 2017.  Ernest Doroszuk/Toronto Sun", creditLine: "" }
							
				];
				var gallery = new Sunrise.PhotoGallery('1297925184232', photos, {
				  photoIndexTextSelector: 'span.index',
				  onDisplayItem: function(item) {
					this.container.find('.description p.descriptionPhoto').html(item.description);
				  },
				  photoIndexBuffer: 1
				});
			  });
			</script>
		</div>
	</article>

<!-- StopWatch(0.003 seconds - StoryTailElements) -->
        </article>
    
        
	            <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>
        
    </div>

    <br />


<!-- StopWatch(0.034 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://vancouver.24hrs.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://vancouver.24hrs.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://vancouver.24hrs.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->
<script language="javascript">
$(document).ready(function(){
$.getScript("http://specialsections.siteseer.ca/js/Widget/jQuery-timer.js");
	$('<link rel="stylesheet" type="text/css" href="http://specialsections.siteseer.ca/css/ss-newspapers-nurun.css" >').appendTo("head");
	Sunrise.EEdition.loadWidget(404, "newspapers-nurun");
	$('.eEditionBlock .type').html("newspapers-nurun");
});

</script>
	 <div class="block eEditionBlock">
	 		<span class="type" style="display:none;"></span>
	 		<div class="block_header clearfix">
				<div class="left">
					<h2>E-Editions</h2>
				</div>
			</div>
			<div class="collapsibleContent">
				<div class="eEditionWidgetContainer">
					<div id="ssSpecialSections" class="textDecorationNoneImp"></div>	
				</div>
			</div>
	 </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://vancouver.24hrs.ca/assets/img/ur_biggest.png" alt="" />Vancouver</h1>
								<p>	<a href="http://vancouver.24hrs.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://vancouver.24hrs.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://vancouver.24hrs.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://vancouver.24hrs.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://vancouver.24hrs.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://vancouver.24hrs.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 10-Feb-2017 7:02:20 AM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Vancouver 24 hrs</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/van24hrs" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/van24hrs');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/24hoursvan" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/24hoursvan');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://vancouver.24hrs.ca/rss"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://vancouver.24hrs.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/news" >News</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/news/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/canada" >Canada</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/sports" >Sports</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/basketball" >Basketball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/baseball" >Baseball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/football" >Football</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/soccer" >Soccer</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/curling" >Curling</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/golf" >Golf</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/music" >Music</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/television" >Television</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/books" >Books</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/videogames" >Video games</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/life" >Life</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/life/health" >Health</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/food" >Food</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/column" >Column</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://vancouver.24hrs.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.vancouver.24hrs.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" external="true" >Today's Crossword</a></h2></li>
								<li><h2><a href="http://newsstand.vancouver.24hrs.ca/" external="true" >Newsstand</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://vancouver.24hrs.ca/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://eedition.vancouver.24hrs.ca/epaper/viewer.aspx" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://vancouver.24hrs.ca/">Vancouver 24 hrs</a></h2></li>
						<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Feedback</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classifieds</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search">Homes</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://vancouver.24hrs.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://vancouver.24hrs.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 24Hours Vancouver. All rights reserved. 24hrs.ca sites are members of Canoe Sun Media sites owned by Postmedia Network Canada Corp.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.073 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'vancouver24hrs'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'vancouver.24hrs.ca'; 
		_sf_async_config.authors = 'Liz Braun';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.135 seconds. -->
