





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 19-Mar-2017 6:21:30 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Victoria Cross winner to be honoured | Vancouver 24 hrs</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://vancouver.24hrs.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://vancouver.24hrs.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'Local';
   		</script>

		<link href="http://vancouver.24hrs.ca/assets/wro/all_en.css?1.13.null-SNAPSHOT" rel="stylesheet">
		<script src="http://vancouver.24hrs.ca/assets/wro/all_en.js?1.13.null-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://vancouver.24hrs.ca",
					baseAssetsUrl: "http://vancouver.24hrs.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"VANCOUVER_24HRS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.null-SNAPSHOT"
				},
				Path: {
					events: "http://vancouver.24hrs.ca/events",
					eventsReportInapropriate: "http://vancouver.24hrs.ca/events/report-inappropriate",
					urReportInapropriate: "http://vancouver.24hrs.ca/ur/report-inappropriate",
					accountProfile: "http://vancouver.24hrs.ca/account/profile",
					accountPassword: "http://vancouver.24hrs.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Victoria Cross winner to be honoured"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297937343568_ORIGINAL.jpg?quality=80&size=320x&stmp=1489965220458"/>	
			<meta property="og:site_name" content="Vancouver 24 hrs"/>
		<meta property="og:description" content="Victoria Cross winner Filip Konowal, who served with a New Westminster-raised battalion during the First World War, will be honoured with a commemorative walk next month in Northern France, at a spot a few hundred metres from his most famous encounter."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news/local -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/news/local", "nk:print,et:sm,pr:vtf,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/news/local", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/news/local", "nk:print,et:sm,pr:vtf,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/news/local", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:vtf,ck:news,imp:local-news,sck:local-news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://vancouver.24hrs.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://vancouver.24hrs.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/');return false;">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classified</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.vancouver.24hrs.ca/v1/suns-prod-images/communities/photo/939202.jpg?stmp=1397243180199" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://vancouver.24hrs.ca"><img src="http://vancouver.24hrs.ca/assets/img/banners/logos/vancouver_24hrs.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-03-20"
	>
									Sunday, March 19, 2017

	</time>
</p></div>
						<a href="http://vancouver.24hrs.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-03-19 20:50:00 -->
								<div id="weatherStateBlock">
									<p>Vancouver, BC</p>
								</div>
								
								<div class="left">
	<img src="http://vancouver.24hrs.ca/assets/img/meteo/80x50/h.jpg" 
	alt="A few clouds" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">9°</p>
								</div>
								
								<div class="weatherCondition">
									<p>A few clouds</p>
								</div>
												
							</div>
						</a>
							<a href="http://vancouver.24hrs.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.004 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_131,045">
<a href="http://vancouver.24hrs.ca/" >home</a>					</li>
					<li class="section_131,046">
<a href="http://vancouver.24hrs.ca/news" >News</a>					</li>
					<li class="section_134,001">
<a href="http://vancouver.24hrs.ca/sports" >Sports</a>					</li>
					<li class="section_134,012">
<a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_134,018">
<a href="http://vancouver.24hrs.ca/life" >Life</a>					</li>
					<li class="section_134,022">
<a href="http://vancouver.24hrs.ca/money" >Money</a>					</li>
					<li class="section_134,023">
<a href="http://vancouver.24hrs.ca/opinion" >Opinion</a>					</li>
					<li class="section_134,036">
<a href="http://vancouver.24hrs.ca/photos" >Photos</a>					</li>
					<li class="section_137,025">
<a href="http://video.vancouver.24hrs.ca" >Videos</a>					</li>
					<li class="section_134,040">
<a href="http://vancouver.24hrs.ca/weather" >Weather</a>					</li>
					<li class="section_138,000">
<a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" >Today's Crossword</a>					</li>
					<li class="section_179,151">
<a href="http://newsstand.vancouver.24hrs.ca/" >Newsstand</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.01 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 19-Mar-2017 5:48:03 PM -->

		<ul class="secondaryNav clearfix">
				<li class="section_131,047"><a href="http://vancouver.24hrs.ca/news/local" >Local</a></li>
				<li class="section_131,049"><a href="http://vancouver.24hrs.ca/news/canada" >Canada</a></li>
				<li class="section_134,000"><a href="http://vancouver.24hrs.ca/news/world" >World</a></li>
		</ul>


<!-- subNav took 0.002 seconds. -->
					<script>
						$('.section_131,046').addClass('active');
							$('.section_131,047').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                        <span>Local</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Victoria Cross winner from New Westminster battalion to be honoured in Northern France next month  </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
                        <div class="left clearfix">
                                    <div class="authoringInfo"><p>Kent Spencer, Postmedia Network</p></div>
                            <p class="storyDate">
	<time datetime="2017-03-19T23:13:45Z"
	>
									Sunday, March 19, 2017
						4:13:45 PDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297937343568_ORIGINAL.jpg?quality=80&size=650x&stmp=1489965220458" alt="Sgt. Robert Harley pictured with memorabilia from Cpl Filip Konowal of the 47th Battalion who won a Victoria Cross during WWI. NEW WESTMINSTER, July 31, 2014. (Jenelle Schneider/Postmedia Network) " 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Sgt. Robert Harley pictured with memorabilia from Cpl Filip Konowal of the 47th Battalion who won a Victoria Cross during WWI. NEW WESTMINSTER, July 31, 2014. (Jenelle Schneider/Postmedia Network) </p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://vancouver.24hrs.ca/2017/03/19/victoria-cross-winner-from-new-westminster-battalion-to-be-honoured-in-northern-france-next-month" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://vancouver.24hrs.ca/2017/03/19/victoria-cross-winner-from-new-westminster-battalion-to-be-honoured-in-northern-france-next-month">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://vancouver.24hrs.ca/2017/03/19/victoria-cross-winner-from-new-westminster-battalion-to-be-honoured-in-northern-france-next-month"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4e5d6d6b77e65867"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e5d6d6b77e65867"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://vancouver.24hrs.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.002 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.007 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>Victoria Cross winner Filip Konowal, who served with a New Westminster-raised battalion during the First World War, will be honoured with a commemorative walk next month in Northern France, at a spot a few hundred metres from his most famous encounter.</p>
<p>Konowal, of the 47th battalion, is the only Ukrainian-Canadian to be honoured with that supreme military distinction for valour.</p>
<p>&ldquo;It&rsquo;s really neat. This is the most important thing we could have done to recall his memory,&rdquo; said Lubomyr Luciuk, a Canadian academic who spearheaded the Konowal walk fundraiser for the Ukrainian Canadian Civil Liberties Association.</p>
<p>Konowal's story is one of the most unusual in Canadian military annals. Born in Ukraine, he was a bayonet instructor in the Tsarist Russian army before immigrating to Vancouver in 1913. He joined up in Ontario in 1915 and once he arrived in France was transferred to what is now called the Royal Westminster regiment.</p>
<p>Attaining the rank of corporal, Konowal was credited with killing 16 German soldiers, mostly with his bayonet, in house-to-house fighting in the city of Lens in August, 1917, close to a place called Hill 70. A few days later he was shot in the head by a sniper, which led to lifelong health problems, said Luciuk.</p>
<p>Invalided out of action, in 1919 Konowal stabbed a man to death while defending a friend in Hull, Quebec. He was found &ldquo;not guilty by reason of insanity&rdquo; and confined to a mental asylum for seven years.</p>
<p>Upon his release, Konowal eventually found work as a janitor in the House of Commons, where he was spotted by Prime Minister William Lyon Mackenzie King wearing a small replica of his Victoria Cross. King hired Konowal into his own office as a special custodian and he was able to turn his life around.</p>
<p>Konowal was buried with full military honours in Ottawa's Notre Dame cemetery in 1959.</p>
<p>Luciuk said a ceremony to open Konowal's walk will be held on April 8 near Lens. The walk is part of a larger $12 million memorial at Hill 70, which has been built to call attention to the often overlooked battle.</p>
<p>Hill 70 was attacked by all four Canadian divisions after Canadian Corps commander General Sir Arthur Currie convinced his British overlords that it was a safer and smarter bet than directly attacking the heavily fortified city of Lens. His logic was that Hill 70 overlooked Lens and so once secured could be used to lay down accurate artillery fire. The ten day battle began on Aug. 15 &mdash; four months after the Battle of Vimy Ridge &mdash; and was a success. Six VC&rsquo;s were awarded to Canadian soldiers at Hill 70, two more than were given at Vimy Ridge.</p>
<p>Hill 70 committee chair Mark Hutchings, a retired colonel, said it was the first time the Canadian Corps had been commanded by a Canadian general and that Currie was his own man, planning and executing the assault according to his own counsel.</p>
<p>&ldquo;A beautiful set-piece victory was won. Politics changed after Hill 70. Canada had its own seat at the peace talks,&rdquo; Hutchings said, noting the link between military power and political status.</p>
<p>Committee member Rob Baxter added Currie was a longtime resident of Victoria who rose from the rank of corporal in 1900 to commander of the Canadian Corps.</p>
<p>&quot;He could take a piece of topography and read the land like a palm reader,&quot; Baxter said. &quot;He would argue with the British senior staff. You didn't do that. You got sent home.&quot;</p>
<p>The group's memorial includes a 17-metre high obelisk made from white limestone, a Maple Leaf measuring 20 metres across, 18 interpretive panels and six walkways for the medal winners. Eight hectares of land have been donated by the French government.</p>
<p>For more information on Konowal, read Luciuk&rsquo;s book, titled &ldquo;A Canadian Hero: Corporal Filip Konowal, VC and the Battle of Hill 70&rdquo;: (Kingston: Kashtan Press, 2017).</p>
<p>The non-profit committee's website is at hill70.ca.</p>
<p><a href="javascript:location.href='mailto:'+String.fromCharCode(107,115,112,101,110,99,101,114,64,112,111,115,116,109,101,100,105,97,46,99,111,109)+'?'">kspencer@postmedia.com</a></p>
<p>&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
        
        
    </div>

    <br />


<!-- StopWatch(0.009 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://vancouver.24hrs.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

			
<!-- Part footer generated on 19-Mar-2017 6:16:45 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Vancouver 24 hrs</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/van24hrs" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/van24hrs');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/24hoursvan" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/24hoursvan');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://vancouver.24hrs.ca/rss"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://vancouver.24hrs.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/news" >News</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/news/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/canada" >Canada</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/sports" >Sports</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/basketball" >Basketball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/baseball" >Baseball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/football" >Football</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/soccer" >Soccer</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/curling" >Curling</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/golf" >Golf</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/music" >Music</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/television" >Television</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/books" >Books</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/videogames" >Video games</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/life" >Life</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/life/health" >Health</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/food" >Food</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/column" >Column</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://vancouver.24hrs.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.vancouver.24hrs.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" external="true" >Today's Crossword</a></h2></li>
								<li><h2><a href="http://newsstand.vancouver.24hrs.ca/" external="true" >Newsstand</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://vancouver.24hrs.ca/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://eedition.vancouver.24hrs.ca/epaper/viewer.aspx" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://vancouver.24hrs.ca/">Vancouver 24 hrs</a></h2></li>
						<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Feedback</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classifieds</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search">Homes</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://vancouver.24hrs.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://vancouver.24hrs.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 24Hours Vancouver. All rights reserved. 24hrs.ca sites are members of Canoe Sun Media sites owned by Postmedia Network Canada Corp.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.036 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'vancouver24hrs'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'vancouver.24hrs.ca'; 
		_sf_async_config.authors = '        <p>Kent Spencer, Postmedia Network</p>
';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.053 seconds. -->
