





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 28-Jul-2017 10:02:30 AM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>MOVIECHEAT SHEET: Film Thor looks good! | Vancouver 24 hrs</title>
		
		  <link rel="canonical" href="http://www.toronto24hours.ca/2017/07/28/music-cheat-sheet--film-thor-looks-good"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://vancouver.24hrs.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://vancouver.24hrs.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Entertainment';
	   			window._GA_actualSubSection = 'Movies';
   		</script>

		<link href="http://vancouver.24hrs.ca/assets/wro/all_en.css?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" rel="stylesheet">
		<script src="http://vancouver.24hrs.ca/assets/wro/all_en.js?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://vancouver.24hrs.ca",
					baseAssetsUrl: "http://vancouver.24hrs.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"VANCOUVER_24HRS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT"
				},
				Path: {
					events: "http://vancouver.24hrs.ca/events",
					eventsReportInapropriate: "http://vancouver.24hrs.ca/events/report-inappropriate",
					urReportInapropriate: "http://vancouver.24hrs.ca/ur/report-inappropriate",
					accountProfile: "http://vancouver.24hrs.ca/account/profile",
					accountPassword: "http://vancouver.24hrs.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="MOVIECHEAT SHEET: Film Thor looks good!"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297977577834_ORIGINAL.jpg?quality=80&size=320x&stmp=1501255536906"/>	
			<meta property="og:site_name" content="Vancouver 24 hrs"/>
		<meta property="og:description" content="BRIAN GAPAREK/ 24 HOURS"/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /entertainment/movies -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/entertainment/movies", "nk:print,et:sm,pr:vtf,ck:entertainment,imp:movies,sck:movies", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/entertainment/movies", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/entertainment/movies", "nk:print,et:sm,pr:vtf,ck:entertainment,imp:movies,sck:movies", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/entertainment/movies", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:vtf,ck:entertainment,imp:movies,sck:movies"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://vancouver.24hrs.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://vancouver.24hrs.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/');return false;">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classified</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.vancouver.24hrs.ca/v1/suns-prod-images/communities/photo/939202.jpg?stmp=1397243180199" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://vancouver.24hrs.ca"><img src="http://vancouver.24hrs.ca/assets/img/banners/logos/vancouver_24hrs.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-07-28"
	>
									Friday, July 28, 2017

	</time>
</p></div>
						<a href="http://vancouver.24hrs.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-07-28 12:20:00 -->
								<div id="weatherStateBlock">
									<p>Vancouver, BC</p>
								</div>
								
								<div class="left">
	<img src="http://vancouver.24hrs.ca/assets/img/meteo/80x50/h.jpg" 
	alt="A few clouds" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">18°</p>
								</div>
								
								<div class="weatherCondition">
									<p>A few clouds</p>
								</div>
												
							</div>
						</a>
							<a href="http://vancouver.24hrs.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.002 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_131,045">
<a href="http://vancouver.24hrs.ca/" >home</a>					</li>
					<li class="section_131,046">
<a href="http://vancouver.24hrs.ca/news" >News</a>					</li>
					<li class="section_134,001">
<a href="http://vancouver.24hrs.ca/sports" >Sports</a>					</li>
					<li class="section_134,012">
<a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_134,018">
<a href="http://vancouver.24hrs.ca/life" >Life</a>					</li>
					<li class="section_134,022">
<a href="http://vancouver.24hrs.ca/money" >Money</a>					</li>
					<li class="section_134,023">
<a href="http://vancouver.24hrs.ca/opinion" >Opinion</a>					</li>
					<li class="section_134,036">
<a href="http://vancouver.24hrs.ca/photos" >Photos</a>					</li>
					<li class="section_137,025">
<a href="http://video.vancouver.24hrs.ca" >Videos</a>					</li>
					<li class="section_134,040">
<a href="http://vancouver.24hrs.ca/weather" >Weather</a>					</li>
					<li class="section_138,000">
<a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" >Today's Crossword</a>					</li>
					<li class="section_179,151">
<a href="http://newsstand.vancouver.24hrs.ca/" >Newsstand</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.008 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 28-Jul-2017 9:32:15 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_134,013"><a href="http://vancouver.24hrs.ca/entertainment/local" >Local</a></li>
				<li class="section_134,014"><a href="http://vancouver.24hrs.ca/entertainment/movies" >Movies</a></li>
				<li class="section_134,015"><a href="http://vancouver.24hrs.ca/entertainment/music" >Music</a></li>
				<li class="section_134,016"><a href="http://vancouver.24hrs.ca/entertainment/television" >Television</a></li>
				<li class="section_136,002"><a href="http://vancouver.24hrs.ca/entertainment/books" >Books</a></li>
				<li class="section_136,003"><a href="http://vancouver.24hrs.ca/entertainment/videogames" >Video games</a></li>
				<li class="section_134,017"><a href="http://vancouver.24hrs.ca/entertainment/celebrities" >Celebrities</a></li>
		</ul>


<!-- subNav took 0.008 seconds. -->
					<script>
						$('.section_134,012').addClass('active');
							$('.section_134,014').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.001 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Entertainment
                        <span>Movies</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">MOVIE CHEAT SHEET:  Film Thor looks good! </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix ">
                        <div class="left">
                            <p>	<time datetime="2017-07-28T15:26:43Z"
	>
									Friday, July 28, 2017
						8:26:43 PDT AM

	</time>
</p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.0 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297977577834_ORIGINAL.jpg?quality=80&size=650x&stmp=1501255536906" alt="Brian Gasparek says Thor: Ragnarok looks like it's going to be a blast. MARVEL STUDIOS" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Brian Gasparek says Thor: Ragnarok looks like it's going to be a blast. MARVEL STUDIOS</p>
                                </div>
                        </div>

<!-- StopWatch(0.001 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://vancouver.24hrs.ca/2017/07/28/music-cheat-sheet--film-thor-looks-good" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://vancouver.24hrs.ca/2017/07/28/music-cheat-sheet--film-thor-looks-good">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://vancouver.24hrs.ca/2017/07/28/music-cheat-sheet--film-thor-looks-good"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4e5d6d6b77e65867"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e5d6d6b77e65867"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://vancouver.24hrs.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.005 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p><em><strong>BRIAN GAPAREK/ 24 HOURS</strong></em></p>
<p><strong>THE BIG STORY:&nbsp;</strong><strong>Thor your enthusiasm</strong></p>
<p>After screening the trailer for Thor: Ragnarok this week, I was shocked. I actually walked away from the viewing excited about a Thor movie for once. (And no, it had nothing to do with Chris Hemsworth's new haircut.) The tone of the trailer is so refreshingly different from either of the first two boring films in the franchise. And as it turns out, there's a good reason for it. At Comic-Con this week, Ragnarok director Taika Waititi revealed that &quot;probably 80%&quot; of the film's dialogue was improved by the cast. According to Waititi, &quot;My style of working is I'll often be behind the camera, or right next to the camera yelling words at people, like, 'Say this, say this! Say it this way!'I'll straight up give Anthony Hopkins a line reading. I don't care.&quot; Wow. That style of filmmaking is completely unheard of for a big money corporate blockbuster. It's brazen, ballsy and so very cool. And based on the rousing reception the trailer received at Comic-Con (and in my living room), Waititi's unconventional treatment of the script was a brilliant call. Much respect goes out to Waititi for taking a chance and throwing away the standard superhero cookie cutter approach to filming. And kudos to Marvel boss Kevin Feige for letting him do his thing creatively. Thor needed a facelift and this movie looks amazing. If you haven't streamed the trailer for Thor: Ragnarok yet, it's a must see.</p>
<p><strong>FLICK HITS:</strong></p>
<p><strong>Snyder's expensive mess </strong></p>
<p>How much money has it cost Joss Whedon to change the dirty diaper that is Zack Snyder's upcoming Justice League? The answer is $25 million and counting. Yikes. Whedon - who took over helming Justice League for Snyder after he left due to a family tragedy - has been performing extensive reshoots on the film to overhaul its narrative, which is likely an attempt to save it from being yet another Snyder superhero dookie. The $25 million overhaul is about three times the usual cost of what a blockbuster of this magnitude spends on reshoots, and it's going to take Joss an extra two months to capture everything he needs, versus a standard two-week redo schedule. That's insane. The film must be far worse than we imagined. Rumours are swirling that Snyder is also being fazed out of any future directing/creative roles in the DCEU and will remain involved only as an executive producer beyond Justice League. This is excellent news for us fans that prefer good superhero movies.</p>
<p><strong>I'll be back ... three more times</strong></p>
<p>James Cameron, the series creator and director of the first and only two good Terminator films ever made, has declared that he's ready to &quot;reinvent&quot; the cyborg assassin franchise that he birthed in 1984. And he wants to do it with multiple movies (of course). Cameron officially gets the U.S. rights back to the franchise from Skydance Media (the studio responsible for 2015's series-shaming Terminator Genysis) in 2019.According to Jimmy, &quot;I am in discussions with [Skydance CEO] David Ellison, who is the current rights holder globally for the Terminator franchise and the rights in the U.S. market revert to me under American copyright law in a year and a half, so he and I are talking about what we can do. Right now, we are leaning toward doing a three-film arc and reinventing it.&quot; Wow, three new Terminator flicks is a brave undertaking, considering the franchise has been in the toilet since 2003's Rise of the Machines. If Cameron can actually be hands-on with this reinvention, it could be amazing. But considering he's neck deep producing and directing four more Avatar sequels back to back, giving him literally no time to helm these, let's not hold our breath on a stellar robot resurrection.</p>
<p><strong>BEST AND WORST IN THEATRES:</strong></p>
<p><strong>Basic Blonde: Atomic Blonde</strong></p>
<p>Thank god for Charlize Theron. If it weren't for her presence, there would be nothing very special about Atomic Blonde. Critics are saying that Theron once again delivers as a badass action star. Along with Blonde's uber-cool action styling and some decent tunes, Charlize is the real highlight of this film. Blonde's narrative is being called long, dull and on the nose. It's an average action flick, dressed up real sleek. Manage your expectations.</p>
<p><strong>Poop Emoji: The Emoji Movie </strong></p>
<p>Quelle surprise, The Emoji Movie reviews have been held back all week. This means that despite a decent voice cast that includes T.J. Miller, Maya Rudolph, Sofia Vergara and Patrick Stewart, this film is one giant grinning poop emoji. Let's not forget, it is a movie based on smartphone graphics after all. Please don't waste your dough on this.</p>
<p><strong>DID YOU KNOW ...?</strong></p>
<p><strong>Reynolds is now stunt-free</strong></p>
<p>He may be one of Hollywood's top action stars, but don't give Ryan Reynolds too much credit for his Deadpool stunts. Actually, don't give him any credit at all. It turns out that he stopped doing them altogether. Reynolds revealed this week that he now relies on a collection of personal stunt men to do his dirty work. &quot;I've had some bad injuries doing stunts. I broke a couple of vertebrae in my neck. It was a bad situation. I remember the doctor sitting in the office, it was about the seventh time I had been there that year, and he writes on a prescription pad, rips off the note and it reads 'Stuntman.'Point taken. So now I use four different guys that come with me.&quot; Fair enough.&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
        
        
    </div>

    <br />


<!-- StopWatch(0.007 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://vancouver.24hrs.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

			
<!-- Part footer generated on 28-Jul-2017 9:27:31 AM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Vancouver 24 hrs</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/van24hrs" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/van24hrs');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/24hoursvan" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/24hoursvan');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://vancouver.24hrs.ca/rss"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://vancouver.24hrs.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/news" >News</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/news/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/canada" >Canada</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/sports" >Sports</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/basketball" >Basketball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/baseball" >Baseball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/football" >Football</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/soccer" >Soccer</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/curling" >Curling</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/golf" >Golf</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/music" >Music</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/television" >Television</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/books" >Books</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/videogames" >Video games</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/life" >Life</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/life/health" >Health</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/food" >Food</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/column" >Column</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://vancouver.24hrs.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.vancouver.24hrs.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" external="true" >Today's Crossword</a></h2></li>
								<li><h2><a href="http://newsstand.vancouver.24hrs.ca/" external="true" >Newsstand</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://vancouver.24hrs.ca/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://eedition.vancouver.24hrs.ca/epaper/viewer.aspx" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://vancouver.24hrs.ca/">Vancouver 24 hrs</a></h2></li>
						<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Feedback</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classifieds</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search">Homes</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://vancouver.24hrs.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://vancouver.24hrs.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 24Hours Vancouver. All rights reserved. 24hrs.ca sites are members of Canoe Sun Media sites owned by Postmedia Network Canada Corp.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.045 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'vancouver24hrs'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'vancouver.24hrs.ca'; 
		_sf_async_config.authors = '        
';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.042 seconds. -->
