





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 6-Sep-2017 9:45:54 AM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>MUSIC CHEAT SHEET: The diss of death | Vancouver 24 hrs</title>
		
		  <link rel="canonical" href="http://www.toronto24hours.ca/2017/09/06/music-cheat-sheet-the-diss-of-death"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://vancouver.24hrs.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://vancouver.24hrs.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Entertainment';
	   			window._GA_actualSubSection = 'Music';
   		</script>

		<link href="http://vancouver.24hrs.ca/assets/wro/all_en.css?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" rel="stylesheet">
		<script src="http://vancouver.24hrs.ca/assets/wro/all_en.js?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://vancouver.24hrs.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://vancouver.24hrs.ca",
					baseAssetsUrl: "http://vancouver.24hrs.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"VANCOUVER_24HRS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.vancouver.24hrs.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT"
				},
				Path: {
					events: "http://vancouver.24hrs.ca/events",
					eventsReportInapropriate: "http://vancouver.24hrs.ca/events/report-inappropriate",
					urReportInapropriate: "http://vancouver.24hrs.ca/ur/report-inappropriate",
					accountProfile: "http://vancouver.24hrs.ca/account/profile",
					accountPassword: "http://vancouver.24hrs.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="MUSIC CHEAT SHEET: The diss of death"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297988734544_ORIGINAL.jpg?quality=80&size=320x&stmp=1504713173719"/>	
			<meta property="og:site_name" content="Vancouver 24 hrs"/>
		<meta property="og:description" content="SARAH HANLON/ 24 HOURS"/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /entertainment/music -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/entertainment/music", "nk:print,et:sm,pr:vtf,ck:entertainment,imp:music,sck:music", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_MOBWAP", "/entertainment/music", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/entertainment/music", "nk:print,et:sm,pr:vtf,ck:entertainment,imp:music,sck:music", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENUR_24V_EN_WEB", "/entertainment/music", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:vtf,ck:entertainment,imp:music,sck:music"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://vancouver.24hrs.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://vancouver.24hrs.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/');return false;">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classified</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.vancouver.24hrs.ca/v1/suns-prod-images/communities/photo/939202.jpg?stmp=1397243180199" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://vancouver.24hrs.ca"><img src="http://vancouver.24hrs.ca/assets/img/banners/logos/vancouver_24hrs.png" alt="" /></a>
				</div>

<!--
<![CDATA[
weatherHeader on Wed Sep 06 12:45:54 EDT 2017

Method public org.w3c.dom.Document com.nurun.communities.web.XmlHelper.parse(java.lang.String,com.nurun.aton.model.util.CacheWrapper$CacheMode) throws java.lang.Exception threw an exception when invoked on com.nurun.communities.web.XmlHelper@7da613b9
The problematic instruction:
----------
==> local assignment: doc=xml.parse(url, cacheMode) [on line 310, column 65 in lib/layout]
 in user-directive tryCatch [on line 300, column 25 in lib/layout]
 in user-directive layout.mainNav [on line 475, column 33 in lib/layout]
 in user-directive logTime [on line 474, column 25 in lib/layout]
 in user-directive layout.page [on line 79, column 1 in pages/story/default.ftl]
----------

Java backtrace for programmers:
----------
freemarker.template.TemplateModelException: Method public org.w3c.dom.Document com.nurun.communities.web.XmlHelper.parse(java.lang.String,com.nurun.aton.model.util.CacheWrapper$CacheMode) throws java.lang.Exception threw an exception when invoked on com.nurun.communities.web.XmlHelper@7da613b9
	at freemarker.ext.beans.SimpleMethodModel.exec(SimpleMethodModel.java:130)
	at freemarker.core.MethodCall._getAsTemplateModel(MethodCall.java:93)
	at freemarker.core.Expression.getAsTemplateModel(Expression.java:89)
	at freemarker.core.Assignment.accept(Assignment.java:90)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.MixedContent.accept(MixedContent.java:92)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.ConditionalBlock.accept(ConditionalBlock.java:79)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.Environment$1.render(Environment.java:246)
	at com.nurun.aton.pub.TryCatchMacro.execute(TryCatchMacro.java:40)
	at freemarker.core.Environment.visit(Environment.java:274)
	at freemarker.core.UnifiedCall.accept(UnifiedCall.java:126)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.MixedContent.accept(MixedContent.java:92)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.Macro$Context.runMacro(Macro.java:172)
	at freemarker.core.Environment.visit(Environment.java:614)
	at freemarker.core.UnifiedCall.accept(UnifiedCall.java:106)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.Environment$1.render(Environment.java:246)
	at com.nurun.aton.pub.LogTimeMacro.execute(LogTimeMacro.java:24)
	at freemarker.core.Environment.visit(Environment.java:274)
	at freemarker.core.UnifiedCall.accept(UnifiedCall.java:126)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.MixedContent.accept(MixedContent.java:92)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.Macro$Context.runMacro(Macro.java:172)
	at freemarker.core.Environment.visit(Environment.java:614)
	at freemarker.core.UnifiedCall.accept(UnifiedCall.java:106)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.MixedContent.accept(MixedContent.java:92)
	at freemarker.core.Environment.visit(Environment.java:221)
	at freemarker.core.Environment.process(Environment.java:199)
	at com.nurun.aton.pub.PartFactory.initEnv(PartFactory.java:82)
	at com.nurun.aton.pub.PartFactory.create(PartFactory.java:51)
	at com.nurun.aton.pub.RenderContext.renderTemplate(RenderContext.java:45)
	at com.nurun.aton.pub.TemplatePart.render(TemplatePart.java:36)
	at com.nurun.aton.pub.AbstractFreeMarkerView$2.call(AbstractFreeMarkerView.java:107)
	at com.nurun.aton.pub.AbstractFreeMarkerView$2.call(AbstractFreeMarkerView.java:103)
	at com.nurun.aton.model.util.PerfUtils.time(PerfUtils.java:14)
	at com.nurun.aton.pub.AbstractFreeMarkerView.render(AbstractFreeMarkerView.java:102)
	at org.springframework.web.servlet.DispatcherServlet.render(DispatcherServlet.java:1180)
	at org.springframework.web.servlet.DispatcherServlet.doDispatch(DispatcherServlet.java:950)
	at org.springframework.web.servlet.DispatcherServlet.doService(DispatcherServlet.java:852)
	at org.springframework.web.servlet.FrameworkServlet.processRequest(FrameworkServlet.java:882)
	at org.springframework.web.servlet.FrameworkServlet.doGet(FrameworkServlet.java:778)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:621)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:722)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:305)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210)
	at org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:70)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:243)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210)
	at org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.java:684)
	at org.apache.catalina.core.ApplicationDispatcher.processRequest(ApplicationDispatcher.java:471)
	at org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatcher.java:402)
	at org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher.java:329)
	at sun.reflect.GeneratedMethodAccessor181.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.lang.reflect.Method.invoke(Method.java:601)
	at net.bull.javamelody.JspWrapper.invoke(JspWrapper.java:149)
	at net.bull.javamelody.JdbcWrapper$DelegatingInvocationHandler.invoke(JdbcWrapper.java:271)
	at $Proxy181.forward(Unknown Source)
	at com.nurun.communities.web.resolver.WebsiteReaderFilter.doFilterInternal(WebsiteReaderFilter.java:139)
	at org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:76)
	at org.springframework.web.filter.DelegatingFilterProxy.invokeDelegate(DelegatingFilterProxy.java:346)
	at org.springframework.web.filter.DelegatingFilterProxy.doFilter(DelegatingFilterProxy.java:259)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:243)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210)
	at org.springframework.orm.hibernate4.support.OpenSessionInViewFilter.doFilterInternal(OpenSessionInViewFilter.java:119)
	at org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:76)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:243)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210)
	at org.springframework.web.filter.CharacterEncodingFilter.doFilterInternal(CharacterEncodingFilter.java:88)
	at org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:76)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:243)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210)
	at net.bull.javamelody.MonitoringFilter.doFilter(MonitoringFilter.java:206)
	at net.bull.javamelody.MonitoringFilter.doFilter(MonitoringFilter.java:179)
	at com.nurun.aton.web.filter.MonitoringFilterWrapper.doFilter(MonitoringFilterWrapper.java:133)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:243)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210)
	at com.nurun.communities.web.filter.MethodWhitelistFilter.doFilter(MethodWhitelistFilter.java:80)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:243)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210)
	at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:224)
	at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:169)
	at org.apache.catalina.authenticator.AuthenticatorBase.invoke(AuthenticatorBase.java:472)
	at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:168)
	at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:98)
	at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:927)
	at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:118)
	at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:407)
	at org.apache.coyote.ajp.AjpProcessor.process(AjpProcessor.java:200)
	at org.apache.coyote.AbstractProtocol$AbstractConnectionHandler.process(AbstractProtocol.java:579)
	at org.apache.tomcat.util.net.JIoEndpoint$SocketProcessor.run(JIoEndpoint.java:307)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603)
	at java.lang.Thread.run(Thread.java:722)
Caused by: java.lang.RuntimeException: Error creating the Instagram request Url + 
	at com.nurun.aton.model.service.http.HttpServiceImpl.getContentAsStringFromUrl(HttpServiceImpl.java:41)
	at com.nurun.communities.web.XmlHelper$1.apply(XmlHelper.java:46)
	at com.nurun.communities.web.XmlHelper$1.apply(XmlHelper.java:41)
	at com.nurun.aton.model.util.CacheWrapper$1.get(CacheWrapper.java:56)
	at com.google.common.base.Suppliers$MemoizingSupplier.get(Suppliers.java:116)
	at com.nurun.aton.model.util.CacheWrapper.get(CacheWrapper.java:44)
	at com.nurun.communities.web.XmlHelper.getInputSource(XmlHelper.java:55)
	at com.nurun.communities.web.XmlHelper.parse(XmlHelper.java:61)
	at sun.reflect.GeneratedMethodAccessor205.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.lang.reflect.Method.invoke(Method.java:601)
	at freemarker.ext.beans.BeansWrapper.invokeMethod(BeansWrapper.java:866)
	at freemarker.ext.beans.SimpleMethodModel.exec(SimpleMethodModel.java:106)
	... 99 more
Caused by: java.lang.RuntimeException: Response http status is 500
	at com.nurun.aton.model.service.http.HttpServiceImpl.getContentAsStringFromUrl(HttpServiceImpl.java:38)
	... 111 more
]]>
-->

<!-- StopWatch(0.012 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_131,045">
<a href="http://vancouver.24hrs.ca/" >home</a>					</li>
					<li class="section_131,046">
<a href="http://vancouver.24hrs.ca/news" >News</a>					</li>
					<li class="section_134,001">
<a href="http://vancouver.24hrs.ca/sports" >Sports</a>					</li>
					<li class="section_134,012">
<a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_134,018">
<a href="http://vancouver.24hrs.ca/life" >Life</a>					</li>
					<li class="section_134,022">
<a href="http://vancouver.24hrs.ca/money" >Money</a>					</li>
					<li class="section_134,023">
<a href="http://vancouver.24hrs.ca/opinion" >Opinion</a>					</li>
					<li class="section_134,036">
<a href="http://vancouver.24hrs.ca/photos" >Photos</a>					</li>
					<li class="section_137,025">
<a href="http://video.vancouver.24hrs.ca" >Videos</a>					</li>
					<li class="section_134,040">
<a href="http://vancouver.24hrs.ca/weather" >Weather</a>					</li>
					<li class="section_138,000">
<a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" >Today's Crossword</a>					</li>
					<li class="section_179,151">
<a href="http://newsstand.vancouver.24hrs.ca/" >Newsstand</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.019 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 6-Sep-2017 9:23:31 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_134,013"><a href="http://vancouver.24hrs.ca/entertainment/local" >Local</a></li>
				<li class="section_134,014"><a href="http://vancouver.24hrs.ca/entertainment/movies" >Movies</a></li>
				<li class="section_134,015"><a href="http://vancouver.24hrs.ca/entertainment/music" >Music</a></li>
				<li class="section_134,016"><a href="http://vancouver.24hrs.ca/entertainment/television" >Television</a></li>
				<li class="section_136,002"><a href="http://vancouver.24hrs.ca/entertainment/books" >Books</a></li>
				<li class="section_136,003"><a href="http://vancouver.24hrs.ca/entertainment/videogames" >Video games</a></li>
				<li class="section_134,017"><a href="http://vancouver.24hrs.ca/entertainment/celebrities" >Celebrities</a></li>
		</ul>


<!-- subNav took 0.002 seconds. -->
					<script>
						$('.section_134,012').addClass('active');
							$('.section_134,015').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.001 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Entertainment
                        <span>Music</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">MUSIC CHEAT SHEET: The diss of death </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix ">
                        <div class="left">
                            <p>	<time datetime="2017-09-06T15:35:32Z"
	>
									Wednesday, September 6, 2017
						8:35:32 PDT AM

	</time>
</p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.vancouver.24hrs.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297988734544_ORIGINAL.jpg?quality=80&size=650x&stmp=1504713173719" alt="Carly Simon's iconic 1972 hit, You're So Vain, is one of rock's greatest slams. But who is she slamming? Getty" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Carly Simon's iconic 1972 hit, You're So Vain, is one of rock's greatest slams. But who is she slamming? Getty</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://vancouver.24hrs.ca/2017/09/06/music-cheat-sheet-the-diss-of-death" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://vancouver.24hrs.ca/2017/09/06/music-cheat-sheet-the-diss-of-death">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://vancouver.24hrs.ca/2017/09/06/music-cheat-sheet-the-diss-of-death"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4e5d6d6b77e65867"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e5d6d6b77e65867"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://vancouver.24hrs.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.007 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p><em><strong>SARAH HANLON/ 24 HOURS</strong></em></p>
<p><strong>Swifty knows how to turn a beef into a tune</strong></p>
<p>Taylor Swift has done it again. The Grammy-winning superstar is cashing in on alleged recent squabbles with the release of her latest single, Look What You Made Me Do. Despite the song's catchiness (which can be attributed to its interpolation of the hook from Right Said Fred's 1991 hit I'm Too Sexy) and its speedy climb to the top of the Hot 100, Swifty's passive-aggressive lyrics have become a staple for the former country singer - and people aren't having it.</p>
<p>Is Tay-Tay talking about Kayne and his secret recordings of her? Dishing about writing ex-boyfriend DJ Calvin Harris'song This Is What You Came For? Slamming Katy Perry for stealing her backup dancers? Yep, the Reading, Pennsylvania native reportedly took jabs at all three on the already-polarizing new single. Somehow Swift has forgotten the music and is solely obsessed with lyrics that shame. That explains the lack of true heat in her tracks. #Burn Recalling all the myriad musical diss tracks of the past makes Taylor's lines - &quot;Isn't coo, no, I don't like you&quot; and &quot;I've got a list of names and yours is in red, underlined&quot; - sound more like a toddler having a temper tantrum than a successful adult with a score to settle.</p>
<p>Since Swifty is focused on penning songs with beef, you gotta start to wonder - is Taylor fighting just so she has material? With all of Swifty's celeb feuds, one needs to ask: Who is the common denominator here? Memo to Swifty: Want to throw proper shade? Listen to my favourite songs involving a duel:</p>
<p><strong>PLAY</strong></p>
<p><em><strong>ShETHER - Remy Ma </strong></em></p>
<p>The most quintessential of music feuds are about pure ego; the desire to be the best. The decade-long public fight for the crown between New York rap queens Nicki Minaj and Remy Ma culminated in a seven-minute scathing summary of the former's rise to fame by the latter. After years of subtle disses in songs, while showing public support, the two were due for a blowout and no one argues Nicki started it, but Remy Ma - the Love &amp; Hip Hop: New York star - ignited the fight with the release of shETHER (the song is a nod to Nas's famous diss track Ether, aimed at Jay-Z, which should also be on this list). Nicki's response with No Frauds ft. Drake and Lil Wayne is a fiery hit too. The best thing about this war is that both females end up winning. What some are calling a well-calculated PR move has garnered both artists and their talented lyricism a boost in attention - and sales.</p>
<p><em><strong>Cry Me a River - Justin Timberlake</strong></em></p>
<p>JT and Britney Spears were the pop version of Friends' Ross and Rachel. In the late 90s, early 00s - their very public relationship made headlines on trashy tabloids to respected newspapers. So when their relationship ended abruptly in 2002, it seemed like the whole world wanted to know: what happened? When Timberlake released Cry Me a River the same year, we found out: &quot;You don't have to say/what you did/I already know/I found out from him.&quot; Cry Me a River is haunting, operatic and catchy, plus it showcases Timberlake's octave range. It is included in Rolling Stone's 500 Greatest Songs of All-Time list.</p>
<p><em><strong>You're So Vain - Carly Simon</strong></em></p>
<p>Before subtweets and emotional Instagram posts, there were obscure music lyrics. Carly Simon wrote You're So Vain so well that multiple men - including ex-boyfriends Mick Jagger (who sang background on the song), Kris Kristofferson, Cat Stevens and James Taylor - have presumed the song is about them. Which makes sense. I mean, Carly says it in the song itself: &quot;You're so vain, you probably think this song is about you.&quot; While Simon herself stated publically last year the second verse of the song is about Warren Beatty, she has never said which man was the vainest all them (it is most likely a composite). Whether it is a case of art imitating life or life imitating art, this sultry, highly singable, piano-heavy tune will forever be remembered.</p>
<p><strong>REWIND</strong></p>
<p><em><strong>You Haven't Done Nothin' - Stevie Wonder</strong></em></p>
<p>Considered one of Stevie's angriest political songs, You Haven't Done Nothin' from his Fulfillingness' First Finale album was aimed at former U.S. president Richard Nixon. The song was released two days prior to Nixon's resignation after the Watergate scandal broke wide open. This heavy call-out track packaged as a funky, upbeat, horn-filled jam comes complete with doo-wop backup vocals from the Jackson 5. It topped the Billboard Hot 100 for a week in 1974. It is an incredible piece of music history as well as a great piece of sound. In our current political climate, we need more You Haven't Done Nothins and less Look What You Made Me Dos.</p>
<p><em><strong>Like A Rolling Stone - Bob Dylan</strong></em></p>
<p>There is no real proof to substantiate the rumours that this famous Dylan song is about debutante Edie Sedgwick and her tug-of-war relationship between Dylan and notoriously eccentric artist Andy Warhol, but they persist 50 years later. Dylan lays it out - emotionally and lyrically on this unquestioned classic. Whomever Like A Rolling Stone is about, the subject definitely felt the burn: &quot;Ain't it hard when you discover that/he really wasn't where it's at/after he took from you everything he could steal?&quot;</p>
<p><strong>PAUSE</strong></p>
<p><em><strong>Sweet Home Alabama - Lynyrd Skynyrd</strong></em></p>
<p>The southern rock band gets points for directness: &quot;I hope Neil Young will remember, A Southern Man don't need him around anyhow.&quot; But this call-out is a convoluted mess. Neil Young's musical critique of racist Confederate culture in America titled Southern Man got the attention of the band. However, their infamous lyric was never meant to be more than a &quot;joke,&quot; they claimed years later. Many bigoted southerners adopted Sweet Home Alabama as their anthem assuming the line about Young defended racism, a message which many Skynyrd fans argue the band never meant. Because of the confusion and the legacy attached to it, Sweet Home Alabama definitely goes down in my books as a response song gone wrong.</p>
<p><strong>Swish Swish - Katy Perry</strong></p>
<p>If I am calling out Taylor Swift for a bad diss track, I have to give Katy Perry the same treatment with her latest single - Swish Swish, which is presumably about the longtime feud she herself has had with Ms. Swift. In it, she calls Taylor a &quot;shellfish or a sheep&quot; and warns &quot;don't you come for me&quot; over finger-snapping and repetitive techno beats. Nicki Minaj's featured verse is fun but the rest of the song is a total air ball.</p>
<p><em><strong>Wanna talk music? Tweet me @flatshanlon&nbsp;</strong></em></p>
<p><iframe width="420" height="270" src="https://www.youtube.com/embed/0uQCJ6PzRdA" frameborder="0" allowfullscreen=""></iframe></p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
        
        
    </div>

    <br />


<!-- StopWatch(0.009 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://vancouver.24hrs.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

			
<!-- Part footer generated on 6-Sep-2017 8:52:41 AM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Vancouver 24 hrs</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/van24hrs" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/van24hrs');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/24hoursvan" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/24hoursvan');return false;"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://vancouver.24hrs.ca/rss"><img class="left" src="http://vancouver.24hrs.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://vancouver.24hrs.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:lekpebtbmxi" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/news" >News</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/news/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/canada" >Canada</a></li>
										<li><a href="http://vancouver.24hrs.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/sports" >Sports</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/basketball" >Basketball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/baseball" >Baseball</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/football" >Football</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/soccer" >Soccer</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/curling" >Curling</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/golf" >Golf</a></li>
										<li><a href="http://vancouver.24hrs.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/local" >Local</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/music" >Music</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/television" >Television</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/books" >Books</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/videogames" >Video games</a></li>
										<li><a href="http://vancouver.24hrs.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/life" >Life</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/life/health" >Health</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/food" >Food</a></li>
										<li><a href="http://vancouver.24hrs.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://vancouver.24hrs.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://vancouver.24hrs.ca/opinion/column" >Column</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://vancouver.24hrs.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.vancouver.24hrs.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://vancouver.24hrs.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://lifewise.canoe.ca/Puzzles/Todays_Crossword" external="true" >Today's Crossword</a></h2></li>
								<li><h2><a href="http://newsstand.vancouver.24hrs.ca/" external="true" >Newsstand</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://vancouver.24hrs.ca/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://eedition.vancouver.24hrs.ca/epaper/viewer.aspx" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://vancouver.24hrs.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://vancouver.24hrs.ca/">Vancouver 24 hrs</a></h2></li>
						<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Feedback</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://vancouver.24hrs.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/jobs-education/search/">Careers</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/">Classifieds</a></li>
							<li><a href="http://classifieds.vancouver.24hrs.ca/vancouver/real-estate/search">Homes</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://vancouver.24hrs.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://vancouver.24hrs.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://vancouver.24hrs.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 24Hours Vancouver. All rights reserved. 24hrs.ca sites are members of Canoe Sun Media sites owned by Postmedia Network Canada Corp.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.035 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'vancouver24hrs'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'vancouver.24hrs.ca'; 
		_sf_async_config.authors = '        
';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.067 seconds. -->
